#1  
Old 26-03-2012
Norman Norman is offline
 
Join Date: Apr 2011
Posts: 14
Thanks: 4
Thanked 1 Time in 1 Post
Default 2009 Yamaha 9.9 4 stroke

Hi All
I have a 2009 Yamaha 9.9 4 stroke outboard,used the boat today and it will not idle it starts fine with a bit of throttle but as soon as I try to idle so I can get in gear it dies.

Boat has been used regularly through the winter and used it this Sunday and did a 2hour trip,went out today for 1hour and when I tried to moor up the engine kept stalling and would not idle.

I have a handbook but no workshop manual,I am thinking in the terms of filter which looks clean and then carb slow running jet but not checked any tips would be appreciated also how to clean jet on this engine.

Thanks
Norman
Reply With Quote
  #2  
Old 26-03-2012
Russ T Hinge's Avatar
Russ T Hinge Russ T Hinge is offline
veteran
 
Join Date: Oct 2008
Location: head in the clouds
Posts: 6,767
Thanks: 3
Thanked 1,366 Times in 1,043 Posts
Default

Idle jet or throttle stop screw (tickover) wants adjusting.
__________________
I do not, do...if's... buts... or maybe's !
If you,re busy doing nothing...........how do you know when you,ve finished ?
You can only be certain of three things....Tax...death and RTH !...
WARNING....Russ T is a hazard to himself let alone others so any advice he offers is to be treated with suspicion and acted upon at your own risk !!!!!....
Reply With Quote
  #3  
Old 26-03-2012
Norman Norman is offline
 
Join Date: Apr 2011
Posts: 14
Thanks: 4
Thanked 1 Time in 1 Post
Smile

Hi Russ
Thanks Buddy great help

Norman
Reply With Quote
  #4  
Old 27-03-2012
Norman Norman is offline
 
Join Date: Apr 2011
Posts: 14
Thanks: 4
Thanked 1 Time in 1 Post
Default Yamaha 9.9 4 stroke

None of those, it was auto choke mechanism had dropped off causing choke to be inoperative.

Sorted by the Marine engineer.

Norman
Reply With Quote
  #5  
Old 27-03-2012
Aussie-mike's Avatar
Aussie-mike Aussie-mike is offline
Old Salt
 
Join Date: Nov 2011
Location: Haute Vienne, France
Posts: 422
Thanks: 156
Thanked 172 Times in 85 Posts
Default

Happened to me once, thought it was inoperative and ended up with twins - say lar vee.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:36.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This site and its contents copyright 2008 onwards to PracticalBoating.com and Friday Holdings Ltd

Ad Management by RedTyger